Security Notification for SSLv3 POODLE Vulnerability - SSLv3 Discontinuing 22 October 2014

SSLv3 POODLE Vulnerability
Nov 05

As you may already know, a number of news sources, corporations, and the OpenSSL team reported on October 14, 2014 that version 3 of Secure Sockets Layer (SSLv3) is vulnerable at the protocol level.

 

The level of the vulnerability is rather high and opens the potential for the catching and sniffing the secured traffic that goes to and from your servers under SSL protocol.

Taking into account the same vulnerability level problems in SSL v2 discovered back in August 2014, we are now running a bunch of activities helping our clients to upgrade their servers and close the vulnerability, by switching to another security protocol (TSL).

This is interesting

  • 1 5 Myths about Embedded Systems Development
  • 2 Banking and Finance Software Development
  • 3 How to Develop Applications for the Internet of Things
  • 4 How to Build The Best Hospital Management Software
  • 5 What You Need to Know about HMI Development?

Want to Hire Us?

Contact Now